😬👉📱 Estos dispositivos quedarán obsoletos después del “Apagón digital 2021”

En la búsqueda por garantizar mayor seguridad en la Web, la actualización de los certificados de seguridad CA de DST Root CA X3 de Let’s Encrypt generará incompatibilidad con los siguientes dispositivos:

  • Blackberry menor a 10.3.3
  • macOS anterior a 2016
  • iOS menor a versión 10
  • Windows XP (con Service Pack 3)
  • PlayStation 3 o 4 con firmware menos a 5.00
  • Android 7.1.1 y anterior (de los cuales ya se han caducado algunos certificados)
  • Nintendo 3DS
  • Kindle menor a 3.4.1
  • Amazon FireOS con navegador Skill

Los certificados de seguridad son una medida de seguridad para las transacciones en la página web y , además le permite cifrar los datos entre el ordenador del cliente y el servidor que representa a la página, logrando así un respaldo de la información y de la transacción. Desde cualquier navegador puedes consultar información sobre el certificado de seguridad en la barra de navegación al margen superior izquierdo

Publicaciones relacionadas

Botón volver arriba